.NET 4.6 is now required for all Cyotek products

It's been a year since I announced that WebCopy would be moving from Microsoft .NET 3.5 to 4.5, therefore ending XP support. As Microsoft have now discontinued support for 3.5 and 4.5, all Cyotek products will be using .NET 4.6 in subsequent builds, starting with the nightlies.

This change will mean that no future builds of our products can be used on Windows XP. Vista Service Pack 2 will be the minimum supported operating system.

.NET 4.6 is built into Windows 10, or you can download it directly from Microsoft for Windows 8.1 and below.

Leave a Comment

While we appreciate comments from our users, please follow our posting guidelines. Have you tried the Cyotek Forums for support from Cyotek and the community?

Styling with Markdown is supported